Logiciel requis

Pour utiliser geoOttawa, vous devez avoir Adobe Flash 10.1 ou une version ultérieure.

Navigateurs compatibles avec geoOttawa

Windows

Macintosh

OS X

Linux

Solaris

Compatibilité de geoOttawa avec iOS

Pour le moment, le système iOS d’Apple ne reconnaît pas la technologie Flash d’Adobe. L’application mobile geoOttawa est actuellement en développement et pourra bientôt être prise en charge par plusieurs plateformes mobiles, notamment iOS, Android et Windows Mobile.

Retour à Aide principale